Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Firmenkunden / Bildungseinrichtungs Shop

Labornetzgeräte

500Hz auf Ausgangsspannung

Beiträge zu diesem Thema: 15
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen

ELV Prozessor-gesteuertes-Labornetzteil PPS 5330, linear geregelt

Artikel-Nr.: 075915

zum Produkt
500Hz auf Ausgangsspannung
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
10.09.2014, 18:44
Hallo,

ich habe mir das PPS 5330 in Fertigversion zugelegt. An sich ein schoenes Geraet mit vielen nuetzlichen Funktionen zum recht guenstigen Preis.

Leider hat sich bei mir waehrend Verwendung des PPS 5330 als Spannungsquelle in einer Audio/Verstaerkerschaltung etwas Ernuechterung breit gemacht. Es stellt sich heraus, dass der Ausgangsspannung lastunabhaengig eine Frequenz von 500Hz ueberlagert ist. Diese durchlaeuft die Verstaerkerschaltung anscheinend so unguenstig, dass sie auf dem Lautsprecher deutlich hoerbar wird. Die eingestellte Spannung ist 8.3V bei ca. 70mA Strom.

Ein billiges Schaltnetzteil an der selben Audio-Schaltung betrieben zeigt keine solchen Effekte.

Um ein Gefuehl fuer die Hoehe der 500Hz Stoerspannung zu bekommen habe ich anschliessend einen simplen 8R Lautsprecher ueber einen Elko gekoppelt direkt als einzige "Last" an das PPS 5330 angeschlossen. Selbst bei diesem Einfachtest ist der 500Hz Ton ueber den gesamten Spannungsbereich (0V-30V) zwar sehr leise aber dennoch mit konstanter Lautstaerke (Ohr direkt an Membrane) festzustellen. Eine Abhaengigkeit von der Strombegrenzungseinstellung besteht nicht.

Mein DSO-1062D Speicheroszi ist zum genauen Vermessen der Stoerspannung leider nicht geeignet.

Ich hatte mich eigentlich extra deswegen fuer ein linear geregeltes Netzteil entschieden um Stoereffekte wie den genannten zu vermeiden.

Fuer jemanden mit genauer Kenntnis der Schaltung sollte sich die Herkunft der 500Hz ermitteln lassen.

Liegt hier ein Geraetedefekt vor oder wie kann ich den Effekt evtl. umgehen?

- sparkie
Aw: 500Hz auf Ausgangsspannung
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
15.09.2014, 11:47
Hallo ELV-Support,

ich weiss nicht warum es auf meine Anfrage nach 5 Tagen noch keine Reaktion gab. Ist sie im falschen Sub-Forum gelandet? Oder muss ich die Anfrage in einer direkten Email noch mal stellen? Ueber eine Stellungnahme zum Thema wuerde ich mich jedenfalls freuen.

- sparkie
Aw: 500Hz auf Ausgangsspannung
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
15.09.2014, 12:52
Ich denke, die Mitglieder hier, die ein identes Netzteil zuhause haben und sich auch schaltungsechnisch damit auskennen und auch das Forum häufig frequentieren, sind eher selten. Ich hatte zwar Dein Problem gelesen, aber weder Netzteil noch Schaltplan dazu. Somit war keine hilfreiche Antwort möglich.
Bleibt also nur mehr auf ELV zu warteb - und das kann schon ein Weilchen dauern. Die haben so hin und wieder nen Tag, wo was beantwortet wird - dann ist wieder tagelang schweigen.
Hier kann ich Dir also leider nur zu Geduld raten - oder direkt den Support anschreiben.
Alternativ kannst auch noch einen "Notfall" eröffnen - die werden bevorzugt bearbeitet. Darf man aber nur 1x im Monat oder so.
Aber ich würde mich an Deiner Stelle mal (ein wenig Schaltung lesen mal angenommen) mit einem hochohmigen Ohr/Kopfhörer mit Koppel-Ko durch die Schaltung (vom Ausgang beginnend Richtung Trafo) tasten und überall reinhöhren, ob wo der Ton verstummt, oder stärker wird, um so etwas eingrenzen zu können - oder gar etwas zu finden.
Ein Kluger kann sich leicht dumm stellen - umgekehrt wird es schwierig.
Aw: 500Hz auf Ausgangsspannung
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
15.09.2014, 13:21
Hi rainmaker,

danke fuer den gedanklichen Beistand:-)

ich dachte im Wesentlichen schon, dass ELV sich selbst zum Thema aeussert und nicht die sonstigen Nutzer. ABer ich gedulde mich natuerlich noch etwas.

Ich hatte mich fuer das PPS 5330 eigentlich wegen diverser guter Kritiken im http://www.mikrocontroller.net Forum entschieden.

Notfalls kann ich auch dort meine Frage wiederholen. Ich moechte aber erst mal vermeiden, dass das Netzteil dadurch womoeglich eine schlechte Publicity bekommt.

- sparkie
Aw: 500Hz auf Ausgangsspannung
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
16.09.2014, 08:27
Naja, das Forum ist von/für User gedacht. Daß gelegentlich mal ein ELVianer vorbeischreibt ist schon absoluter Luxus und Alleinstellungsmerkmal (:thumbsup:).

Die Frage im Mikrocontrollerforum zu schreiben ist nicht verkehrt. Es kann immer mal was schiefgehen - da leidet die Publicity nicht wirklich darunter.

Aber ELV meldet sich vielleicht ja noch. Die Frage wurde evtl. schon gelesen, da nicht ad hoc beantwortbar wird intern bei "wissenden" Mitarbeitern nachgefragt und sowas dauert dann eben... Ich drück Dir schon mal die Daumen, daß sich wer mit einer guten und hilfreichen Antwort meldet. (Ich befürchte eher Textbaustein: "es handelt sich um eine Fehlfunktion, bitte schicken Sie das Gerät zurück zur Überprüfung.")
Ein Kluger kann sich leicht dumm stellen - umgekehrt wird es schwierig.
Aw: 500Hz auf Ausgangsspannung
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
16.09.2014, 09:54
Hallo sparkie,

Ihre Anfrage befindet sich derzeit in Bearbeitung. Sobald wir Ihnen Details zu Ihrer Anfrage mitteilen können, werden wir uns bei Ihnen melden.

Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: 500Hz auf Ausgangsspannung
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
16.09.2014, 09:58
Hallo Herr Sandhorst,

super, vielen Dank schon mal fuer die Vorabinfo. Bitte um Mitteilung falls ich noch weitere Diagnoseinfo liefern soll...
Aw: 500Hz auf Ausgangsspannung
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
22.09.2014, 13:19
Hallo sparkie,

wir bitten zunächst die längere Bearbeitungszeit zu entschuldigen.

Das von Ihnen geschilderte Verhalten des Netzteils ist soweit normal. Die Netzteile verwenden moderne Schaltregler und takten die Ausgangsspannung per Puls-Weiten-Modulation auf ca. 500Hz. Die dabei entstehenden Störungen (Ripple) sind für normale Anwendungen i.d.R. ohne folgen, nur im Bereich der Audio-Technik kann es dabei zu Brummgeräuschen kommen. Sofern Sie einen Verstärker betreiben wollen, sind hier Schaltnetzteile weniger geeignet und es sollte ein längsgeregeltes Netzteil verwendet werden.

Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: 500Hz auf Ausgangsspannung
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
22.09.2014, 13:49
Hallo Herr Sandhorst

vielen Dank fuer die schluessige Erklaerung. Schade dass das geschilderte Verhalten 'normal' ist. Das schraenkt die Nutzungsmoeglichkeiten etwas ein.

Das Netzteil hat jedoch andererseits soviele gute Eigenschaften, dass ich es trotzdem nicht mehr missen moechte.

- sparkie
Aw: 500Hz auf Ausgangsspannung
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
22.09.2014, 16:17
Hmmm... für ELV Entwicklungen ist das ja vielleicht normal, aber ich betreibe 2 Verstärker an Schaltnetzteilen und da ist selbst in absoluter Stille kein Störton zu hören (sofern der Ripple nicht > 20kHz ist).
Ein Kluger kann sich leicht dumm stellen - umgekehrt wird es schwierig.
Aw: 500Hz auf Ausgangsspannung
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
22.09.2014, 16:33
sagen wir mal so:

beim "ELV Prozessor-Power-Supply PPS 5330" steht explizit "linear geregeltes Netzgerät". Das suggeriert dass es eigentlich eine besonders stoerarme Ausgangsspannuung liefern sollte.

Deswegen habe ich mir extra nicht das "ELV Prozessor-Schaltnetzteil SPS 5630" gekauft bei dem extra "sekundär getakteter Schaltregler" vermerkt ist.

Waere natuerlich schon ein Witz wenn das Ausgangssignal des "SPS 5630" sauberer als das des "PPS 5330" waere :-)

- sparkie
Aw: 500Hz auf Ausgangsspannung
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
23.09.2014, 07:59
Bestellen - testen - zurückschicken oder umtauschen. Ich denke ELV wird kulant sein, vor allem, wenn eine "normaler" Fehler vorliegt, der einen Einsatzzweck verhindert.
Oder ELV macht für Dich eine vergleichende Ripple-Messung. Damit könnten dann die technischen Daten auch ergänzt werden. (Ripple Frequenz, Ripple Spannung).... ;)
Ein Kluger kann sich leicht dumm stellen - umgekehrt wird es schwierig.
Aw: 500Hz auf Ausgangsspannung
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
23.09.2014, 08:14
es waere in der Tat ein feiner Zug von ELV die Angaben bzgl. Ripple nachzuholen. Z.b. hier in diesem Thread.

Bisher ist in der Produktbeschreibung/Bedienanleitung nur zu lesen:

"Netzgerät mit äußerst geringem „Ausgangs-Ripple“

ohne genaue Zahlenangabe besagt das gar nichts:-)

leider fehlen mir die Messmittel den tatsaechlichen "Ripple" hier mit gutem Gewissen zu veroeffentlichen.

- sparkie



Aw: 500Hz auf Ausgangsspannung
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
23.09.2014, 13:26
Was sagt denn ein True-RMS Multimeter im AC-Meßbereich?
Das sollte eine brauchbaren Wert liefern, da eine AC Messung in dem Frequenzbereich üblicherweise noch möglich ist, und der DC Anteil ja geblockt wird.
Ein Kluger kann sich leicht dumm stellen - umgekehrt wird es schwierig.
Aw: 500Hz auf Ausgangsspannung
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
25.01.2021, 11:34
Ist ein sehr alter Thread, wie ist den Stand über den 500Hz Anteil (Noise) am Ausgang?

besteht noch? Wurde behoben?
Profil erstellen