Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Firmenkunden / Bildungseinrichtungs Shop

Kameras, Outdoor-

IC-9110W Edimax verliert Verbindung

Beiträge zu diesem Thema: 13
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen

EDIMAX HD WLAN IP-Außen-Netzwerkkamera IC-9110W mit abgesetzter Inneneinheit

Artikel-Nr.: 119295

zum Produkt
IC-9110W Edimax verliert Verbindung
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
18.10.2015, 14:40
Hallo allerseits, habe o. a. Kamera seit kurzem im Einsatz. Problem ist, dass die Kamera nach kurzer Zeit (wenige Stunden) die Verbindung verliert, soll heißen, über Netzwerk nicht mehr erreichbar ist, obwohl sie im Netzwerk/Router als aktiv angezeigt wird. Erst nach einem Reset ist sie wieder erreichbar. Kamera ist per Lan mit fester, statischer IP verbunden. Seltsamerweise funzt die Bewegungserkennung und ich bekomme per Email die Bilder. Habe schon alle möglichen Einstellungen durchprobiert, aber keine Änderung. Kennt jemand dieses Problem oder ist die Kamera ev. defekt?
Schönen Dank im Voraus für ev. Lösungsvorschläge.
Aw: IC-9110W Edimax verliert Verbindung
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
20.10.2015, 08:56
Hallo Dikoen,

wir würden Ihnen empfehlen, direkten Kontakt zum EDIMAX-Service zwecks individueller Fehlereingrenzung aufzunehmen.

Sie erreichen EDIMAX von Mo-Fr 9:00-17:00 Uhr zum Ortstarif unter der Rufnummer 02154-8877333.

Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: IC-9110W Edimax verliert Verbindung
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
10.01.2016, 11:32
Nachdem ich den Edimax Service angerufen habe (sehr gut erreichbar), habe ich auf seine Empfehlung hin die Elektronik der Kamera reklamiert und ohne Probleme von ELV umgetauscht bekommen. Neue Elektronik angeschlossen, gleiches Problem.
Habe schon fast resigniert. Vor Kurzem lief dann ein automatisches Firmware Update. Seitdem läuft die Kamera normal ohne Abbrüche :D. Trotzdem an dieser Stelle schönen Dank an den ELV Service.
Aw: IC-9110W Edimax verliert Verbindung
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
23.02.2016, 11:16
Hallo,

ich habe das gleiche Problem. Meine Kamera verliert auch die Verbindung zum Netz (mittlere LED bleibt dunkel). Ich kann aber von extern über eine andere Kamara-App auf die Kamera zugreifen (Livebild anschauen). Über Ediview II gehts nicht mehr, auch die automatische Einschaltung der LED´s bei Dunkelheit funktioniert dann nicht mehr. Nach aus- und wieder eischalten geht alles wieder. Die Firmware ist 1.11. Ist das die letzte aktuelle Firmware?

MfG
Aw: IC-9110W Edimax verliert Verbindung
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
23.02.2016, 17:03
Hallo akimo,

anhand Ihres geschilderten Problems raten wir auch Ihnen dazu, zwecks individueller Fehlereingrenzung am besten persönlich Kontakt zum Edimax-Support aufzunehmen.

Sie finden die jeweiligen Kontaktdaten weiter oben im Threadverlauf.
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: IC-9110W Edimax verliert Verbindung
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
23.04.2017, 14:14
Hallo ELV Team,
ich habe die von Euch diese Woche gelieferte Kamera
Edimax IC-9110W gestern in Betrieb genommen.
ich habe ebenfalls ständig Verbindungsabbrüche.
Die Kamera ist einfach nicht mehr erreichbar.
Die Kamera ist über LAN angebunden.
Da hilft nur Netzteil ziehen, danach geht sie wieder
für ein paar Stunden.
So ist diese Kamera aber nicht zu gebrauchen.
Solltet ihr keine Lösung anbieten, geht die Kamera wieder an Euch zurück.

Gruß Worker


Aw: IC-9110W Edimax verliert Verbindung
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
24.04.2017, 10:39
Hallo Worker,

auch Ihnen raten wir anhand Ihres geschilderten Problems,
sich zwecks individueller Fehlereingrenzung am besten persönlich Kontakt zum Edimax-Support aufzunehmen.

Sie finden die jeweiligen Kontaktdaten weiter oben im Threadverlauf.
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: IC-9110W Edimax verliert Verbindung
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
26.05.2017, 17:27
Hallo in die Runde!

Auch bei mir verliere ich nach ein paar Stunden die Verbindung zur Kamera. Alles versucht - incl. Reset und Routerwechsel. Werde mit EDIMAX am Montag Verbindung aufnehmen - habe allerdings das Vertrauen in dieses Produkt verloren, so dass ich keine weiteren IC-9110W anschaffen und dieses Exemplar zurücksenden werde.

Danke für die Möglichkeit sich hier auszutauschen - vorbildlich!
Aw: IC-9110W Edimax verliert Verbindung
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
15.01.2019, 07:26
Ich habe drei dieser Cams im Einsatz, aber nur bei einer dieses Phänomen. Alle drei haben die Firmware 3.05. Es gibt eine neuere Firmware 3.09. Ich habe eben das FW-Update durchgeführt udn beobachte jetzt mal ... und melde mich dann wieder.
Tschüß, Uwe (Merlin)
Aw: IC-9110W Edimax verliert Verbindung
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
16.01.2019, 10:26
Bisher hatte die betroffene Cam mindestens 1-2 mal am Tag das Problem, nicht erreichbar zu sein.

Seit dem FW-Update gestern morgen läuft sie durch.
Ich hoffe, daß es aich so bleibt.

Das FW-Update findet ihr auf der Edimax-Seite (← klick).

Bei Fragen könnt ihr mich auch über meinen Blog kontaktieren.
Tschüß, Uwe (Merlin)
Aw: IC-9110W Edimax verliert Verbindung
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
21.01.2019, 08:34
Hallo Merlin1764,

vielen Dank für Ihren Hinweis. :D
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: IC-9110W Edimax verliert Verbindung
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
29.01.2019, 23:20
Hallo
Habe heute meine kamera erhalten.
Über wlan funktioniert alles nur wenn ich das Lan kabel anschließe bricht die inneneinheit zusammen und alle LED s gehen aus.
Danke mfg
Aw: IC-9110W Edimax verliert Verbindung
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
01.02.2019, 10:33
Hallo Mario2811,

bitte wenden Sie sich zwecks individueller Lösungsfindung an unsere technische Kundenberatung.
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Profil erstellen