Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Firmenkunden / Bildungseinrichtungs Shop

Videoüberwachungs-Sets

Kein HD Signal

Beiträge zu diesem Thema: 8
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen

Videoüberwachungsset: 4-Kanal HD-SDI-Digitalrekorder BS HDVR 425 + 2 HD-SDI Außenkameras YC HD 36

Artikel-Nr.: 118824

zum Produkt
Kein HD Signal
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
18.09.2015, 22:44
Wenn ich die zugehörige Kamera aus dem Set an den Recorder anschliesse, kriege ich mit dem normalen Video Anschluss ein Bild, mit dem HD Anschluss kommt nix.
Der Recorder ist mit dem normalen Video Out an einem TV angeschlossen.
Aw: Kein HD Signal
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
19.09.2015, 09:02
hallo ka_e,

Die Betriebsanleitung ist vorher immer richtig zu lesen und zu verstehen.
Ich habe diese Auszüge aus den Anleitungen.
Außerdem habe ich auch diesen Kamera Type, der für den Hd Betrieb ein Netzteil braucht.


• 1x Digitalrecorder BS HDVR 425
• 1x USB-Maus
• 1x Software-CD
• 8x Schrauben für Festplattenmontage
• 1x IR-Fernbedienung (exklusive Batterien)
• 1x Netzteil
• 2x Außenkamera YC HD 36
• 2x Montagematerial inkl. Halterung
• Bedienungsanleitung

Die Lieferung erfolgt ohne Festplatte und Netzteile für die Kameras (siehe Zubehör)!
-
Installation und Inbetriebnahme
Zum Betrieb dieser Kamera benötigen Sie neben der Kamera selbst noch mindestens
-
ein geeignetes Netzteil zur Stromversorgung (min. 1,0 Ampere)
-
einen passenden Monitor (ergänzt um einen HD
-
SDI
-
HDMI
-
Konverter)
oder
-
einen HD
-
SDI Digitalrekorder

Mfg.
Aw: Kein HD Signal
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
21.09.2015, 00:57
Also nochmal die Frage:
Warum bekomme ich mit dem SD Ausgang der Kamera ein Bild am Recorder und mit dem HD Ausgang nicht?
Zu schwaches Netzteil?
Fehlender HD Monitor?
Der TV ist ein "Flacher", hat nur leider keinen HDMI Eingang, aber der normale Video Ausgang des Recorders sollte das ja trotzdem darstellen können, egal ob eine Kamera mit SD oder HD angeschlossen ist.
Aw: Kein HD Signal
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
22.09.2015, 10:24
Also nach 3 Stunden experimentieren ist immer noch kein Ergebnis da.
Muss man im Recorder irgendwas umstellen, dass das HD-SDI Signal der Kamera erkannt wird?
Wie gesagt, mit dem Standard Videoausgang der Kamera habe ich ein Bild.
Vielleicht kann ja mal jemand beschreiben, wie er die HD-SDI Kamera in Betrieb genommen hat.
Aw: Kein HD Signal
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
23.09.2015, 08:19
Hallo ka_e,

wir empfehlen, dass Sie sich zwecks individueller Fehlereingrenzung mit unserem technischen Support unter der Telefonnummer 0491-6008-245 (Mo. - Fr. 09:00 - 19.00 Uhr) in Verbindung setzen. Bitte halten Sie Ihre ELV-Kundennummer bereit, unter der Sie die Ware von uns erworben haben.


Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: Kein HD Signal
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
09.10.2015, 09:45
So, nach zig Versuchen, bin ich endlich zu einem Ergebnis gekommen.
RG59 Kombikabel über ebay besorgt --> kein Bild
RG59 Kombikabel von ELV bestellt, welches hier als Zubehör angeboten wird --> kein Bild
Hä??
Ich empfehle euren Technikern bei ELV das Kram vorher wenigstens mal zu testen, bevor es als Zubehör angeboten wird !!
Was habe ich gemacht?
Billigstes 20m RG59/U Cinchkabel bei ebay bestellt und mit Cinch/BNC Adapter angeschlossen --> Bild
Ich würde sagen, 6 setzen ELV!
Aw: Kein HD Signal
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
09.10.2015, 17:35
Hallo ka_e,

das Kombikabel (20m bzw. 50m) wurde schon hundertfach in Verbindung mit HD-SDI Kameras und Rekordern verkauft. Wir vermuten dann eher, dass das Ihnen vorliegende Kabel einen Defekt aufweist.

Eine generelle Inkompatibilität ist jedenfalls auszuschließen.



Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: Kein HD Signal
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
09.10.2015, 18:54
Fehler schliesse ich aus.
Der normale Videoausgang der Kamera brachte ein Bild, demzufolge keine Unterbrechung oder Kurzschluss im Kabel.
Getestet habe ich auch ohne Verlegung, also sind Störeinflüsse durch elektrische Leitung oder ähnliches, auszuschliessen.
Übrig bleibt miese Qualität/Abschirmung.
Das "echte" RG59/U Cinchkabel, zu einem Bruchteil des Preises des Kombikabels, funktioniert jedenfalls tadellos.
Profil erstellen