Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Firmenkunden / Bildungseinrichtungs Shop

Lichtsteuerung

Nach Update keine Kanalparameter mehr und ständige Abstürze

Beiträge zu diesem Thema: 9

Homematic IP Smart Home Schalt-Mess-Aktor HmIP-BSM für Markenschalter

Artikel-Nr.: 142720

zum Produkt
Nach Update keine Kanalparameter mehr und ständige Abstürze
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
27.12.2017, 11:28
Liebes ELV-Team,

auch ich habe wie viele anderen Forenmitglieder hier viel Ärger mit meinem HmIP-BSM. Kurz zu den aktuellen Schwierigkeiten:
    Das Firmware-Update auf die neue Version 1.6.2 wurde nach mehreren Anläufen mit Sicherung an/aus (ja, ich habe dazwischen bis zu 40 Stunden auf die Übertragung gewartet) funktioniert, allerdings habe ich seit dem Update keine Kanalparameter mehr. Ich kann also in den Geräteinstellung mit der neuen Firmware kein Verhalten bei langem Tastendruck/kurzem Tastendruck/Strom an etc. mehr vorgeben.
    Ist euch dieses Problem bekannt?


    Immer wieder "stürzt" der Aktor ab, er reagiert dann weder auf manuellen Tastendruck (Schlaf-Modus?) noch auf Befehle der Homematic. Manchmal reagiert er zwar noch lokal durch Schalterdruck aber nicht mehr auf die Homematic, obwohl andere Homematic-IP-Komponenten tadellos funktionieren.


Sind die Probleme bekannt oder bin ich da ein Einzelfall? Würde sich eine Retoure lohnen oder hätte ein neues Gerät mit entsprechendem Aufwand im Einbau diesselben Probleme? In dem Fall würde ich dann lieber gleich auf ein anderes Gerät setzen.
So ist er jedoch leider nicht brauchbar.

Viele Grüße
David
Aw: Nach Update keine Kanalparameter mehr und ständige Abstürze
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
27.12.2017, 11:39
Hallo Kunibert-007,

meine Empfehlung.
Nach erfolgten "HmIP-update" die CCU2 neu starten. Sollten dann immer noch Probleme auftreten, hilft nur der Weg über die "Radikalmethode". Danach kann man entscheiden..ober eine Rücksendung sinnvoll ist.

Gruß elkotek
Viele Grüße..elkotek
Aw: Nach Update keine Kanalparameter mehr und ständige Abstürze
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
27.12.2017, 11:53
Danke für die schnelle Antwort!
Die Homematic-Zentrale habe ich seitdem mehrfach neu gestartet, das Problem der Abstürze besteht ja von Anfang an. Ich hatte gehofft, dass es sich durch das FW-Update bessert aber das hat es ja leider nicht (im Gegenteil, nun fehlen ja auch noch die Kanalparameter).

Was meinen Sie mit Radikalmethode?
Aw: Nach Update keine Kanalparameter mehr und ständige Abstürze
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
27.12.2017, 12:08
Hallo Kunibert-007,

nach erfolgten updates von FW 1.4.0 --> 1.4.3 --> 1.6.2 habe ich diese Probleme nicht mehr. Der HmIP-BSM als Schaltaktor läuft seit 2 Wochen stabil.
Unter der "Radikalmethode" verstehe ich.

1.Alle betroffenen Programmverknüpfungen (Direkte/Programme/Systemvariabelen) löschen

2.Unter WebUI/Einstellungen --> Geräte....den HmIP-BSM löschen
--> Löschoptionen --> Listenfeld auswählen - Gerät in den Werkzustand zurücksetzen

Nun Kontrolle in der Geräte-Übersicht, ob der HmIP-BSM aus der WebUI/Geräte-Übersicht verschwunden ist..Ja??

Dann:
1. WebUI mit Button "Abmelden" beenden - nicht über die Browser-Registerkarte
2. Browser-Cache leeren
3.Zur Sicherheit nochmals manuell und direkt den HmIP-BSM manuell in den Auslieferungszustand zurücksetzen (--> 2 x 4sec gemäß Bedienungsanleitung).
4. CCU2 kurz von der Betriebsspannung trennen und neu starten
5. Jetzt den HmIP-BSM wieder neu anlernen mit Variante 5 --die 60 sec abwarten bis die (1) im Posteingang erscheint.

Gruß elkotek
Viele Grüße..elkotek
Aw: Nach Update keine Kanalparameter mehr und ständige Abstürze
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
27.12.2017, 18:58
Danke für die Anleitung, habe ich nun alles einmal durchgeführt und teste in den nächsten Tagen. Die Kanalparameter sind schonmal wieder da. Ich werde berichten :D
Aw: Nach Update keine Kanalparameter mehr und ständige Abstürze
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
11.01.2018, 19:18
Bei mir auch nach update auf Firmware 1.6.2 keine Kanalparameter mehr.
Update war auch problematisch, CCU hat zunächst gemeldet, dass update zur Verfügung steht, obwohl dieses durchgeführt wurde. Nach nochmaligem Update "läuft" der Schalter nun mit der aktuellen Firmware, die Verknüpfungen funktionieren(noch).
Dass man nach Update aber die Kanalparameter nicht mehr sieht ist indiskutabel.
Ich möchte auch den Schalter nicht aus der Zentrale entfernen, da dann sämtliche Verknüpfungen neu angelegt werden müssen.
Wäre doch angebracht, dass ELV hier reagiert, weil es sich hier ganz offensichtlich um einen "Systemmangel" durch das Update handelt :(, und nicht um ein Einzelproblem.
Nur der Vollständigkeit halber möchte ich noch festhalten, dass unter der "Vorgängersoftware" der Schalter weitgehend ohne Probleme lief, daher kann ich von der Durchführung des Updates baw. nur abraten.
Aw: Nach Update keine Kanalparameter mehr und ständige Abstürze
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
11.01.2018, 19:54
Hallo Jeux,

mit Deiner Kritik hast Du volkommen recht. Aber selbst eQ-3 weist in allen Informationen daraufhin...

Nach dem erfolgreichen Übertragen des Updates ist es erforderlich die HmIP-Aktoren einmal von der CCU2 ab- und wieder anzulernen, damit alle neuen Funktionen in der CCU2 korrekt angezeigt werden.


Gruß elkotek
Viele Grüße..elkotek
Aw: Nach Update keine Kanalparameter mehr und ständige Abstürze
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
12.01.2018, 11:49
Nach dem Neuanlernen und mit der neuen Firmware funktioniert der Aktor bei mir jetzt bisher zuverlässig und alle Kanalparameter sind auch wieder sichtbar. Danke für die Hilfe an dieser Stelle!
Aw: Nach Update keine Kanalparameter mehr und ständige Abstürze
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
12.01.2018, 16:47
Hallo elkotek,

danke für die zustimmende rasche Antwort.
Auch bei mir funktioniert der Aktor nach dem Neuanlernen wieder und die Kanalparameter sind sichtbar.
Unrichtig ist allerdings deine Bemerkung, dass seitens ELV auf die Notwendigkeit des "Neuanlernens" hingewiesen wird.
Ich habe mich im Changelog nochmals vergewissert, da steht (im Gegensatz zum Changelog anderer Geräte) kein Sterbenswörtchen.
Dies als Hinweis.
Dennoch nochmals danke für die Hilfe.