Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Firmenkunden / Bildungseinrichtungs Shop

Heizung

HmIP-BWTH: Kommunikationsprobleme mit der CCU3 seit Firmware-Update auf 2.8.10

Liebe ELVforum-Community, mit dem heutigen Tag informieren wir Sie darüber, dass dieses Forum demnächst eingestellt wird. Alle weiteren Informationen zu diesem Schritt und welche Alternative wir planen, entnehmen Sie bitte dem angepinnten Forumsbeitrag.
Beiträge zu diesem Thema: 19
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen
HmIP-BWTH: Kommunikationsprobleme mit der CCU3 seit Firmware-Update auf 2.8.10
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
18.05.2023, 14:05
Hallo zusammen,

vor einiger Zeit gab es das Firmware-Update für das Wandthermostat HmIP-BWTH. Dieses habe ich erfolgreich einspielen können. Im Anschluss gab es dann auch neue Konfigurationsparameter wie zum Besispiel die Zweipunktschaltung. Nachdem ich nun die neuen Parameter wie geünscht über die Weboberfläche der CCU eingestellt hatte wollte ich sie auch an das Gerät übertragen. Die schlug dann aber fehl und nach mehrerer Versuchen habe ich dann auf ignorieren geklickt. Jetzt sollten eigentlich die Konfigurationsdaten bei "Gelegenheit" von der CCU an das Gerät übertragen werden. Nach ca. 2 Wochen habe ich dann die Geduld verloren und einige Dinge probiert. Unter anderem habe ich das Gerät abgezogen (stromlos gemacht) und wieder aufgesteckt. Danach hatte ich eine weitere Servicemeldung: "Gerätekommunikation gestört".

Frage 1: Ist dieses Problem bekannt bzw. tritt so oder ähnlich auch bei anderen auf? (Ich habe danach gegoogelt und hier im Forum gesucht aber nichts gefunden)

Frage 2: Wie kann ich das Problem lösen?

Gruß

Andreas
Aw: HmIP-BWTH: Kommunikationsprobleme mit der CCU3 seit Firmware-Update auf 2.8.10
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
19.05.2023, 14:44
Ich habe es lösen können:

- Gerät zurückgesetzt

- Gerät aus der CCU gelöscht, zurückgesetzt und neu angelernt

- Gerät nach meinen Bedürfnissen in der CCU konfiguriert. Beim Versuch diese Konfiguration zu übertragen kam es zwar zu Problemen und der erneuten Meldung das Konfigurationsdaten zur Übertragung an das Gerät vorliegen aber diesmal verschwand diese Meldung nach einigen Minuten.
Aw: HmIP-BWTH: Kommunikationsprobleme mit der CCU3 seit Firmware-Update auf 2.8.10
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
25.05.2023, 21:15
Hallo, ich habe das gleiche Problem mit dem HmIP-BWHT und der Firmware 2.8.10. Die Kommunikation scheint zu funktionieren, wenn ich den Aktor nicht in Programmen verwende. Sobald ich den Schaltzustand über Kanal 8 abfrage kommt wieder die Fehlermeldung mit der Übertragung der Konfigurationsdaten. Bei der bisherigen Firmware hat es so funktioniert. Muss für diese Abfrage des Schaltzustands jetzt evtl. Kanal 10 genutzt werden?
Aw: HmIP-BWTH: Kommunikationsprobleme mit der CCU3 seit Firmware-Update auf 2.8.10
Antwort als hilfreich markieren
1Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
26.05.2023, 10:13
Hallo TorstenCCU3,

nimm den Kanal 10….obwohl beide Kanäle 8..und…10 über ein script problemlos ausgelesen werden können, kommt beim WebUI-Programm bei Kanal 8 die Servicemeldung.
Viele Grüße..elkotek
Aw: HmIP-BWTH: Kommunikationsprobleme mit der CCU3 seit Firmware-Update auf 2.8.10
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
28.05.2023, 15:24
Vielen Dank für die Hilfe, ich frage den Schaltzustand im Programm jetzt über Kanal 10 ab - die Probleme mit der Übertragung sind jetzt weg.
Aw: HmIP-BWTH: Kommunikationsprobleme mit der CCU3 seit Firmware-Update auf 2.8.10
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
05.06.2023, 11:04
Hallo zusammen,

ich habe leider ein ähnliches Problem seit dem neuesten Firmwareupdate mit dem ersten meiner 9 HmIP-BWTH 230 Raumthermostate. Die anderen warten aktuell noch auf die Übertragung der neuen Firmware. "Konfigurationsdaten stehen zur Übertragung bereit" heißt es im Log und das will und will nicht weggehen. Ich habe den betreffenden Raumthermostaten auch schon stromlos geschaltet und er startet auch beim Neustart mit der neuen Firmware-Version im Display, d.h. Firmwareupdate war grundsätzlich erfolgreich. Ich kann auch problemlos über die WebUI z.B. die Solltemperatur ändern etc. und das wird sofort vom Gerät übernommen, aber trotzdem hat er noch Konfigurationsdaten, die er nicht übertragen bekommt.

Muss ich das Gerät wirklich komplett zurücksetzen und neu einbinden? Wenn das bei den übrigen 8 ebenfalls gemacht werden muss, ist das ganz schön lästig. Das habe ich biser noch nie nach einem Firmwareupdate machen müssen. Gibt es hierzu eine Stellungnahme von ELV?

Danke vorab und Grüße,

Dominik
Aw: HmIP-BWTH: Kommunikationsprobleme mit der CCU3 seit Firmware-Update auf 2.8.10
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
05.06.2023, 14:34
Hallo Dominik,

sehe unter Einstellungen –-> Geräte Firmware Übersicht ...nach. Dort erfolgt der entsprechende Hinweis. Die FW-Übertragung erfolgt sukzessive…bei 8 HmIP-BWTH kann dies durchaus mehrere Tage gehen. Dort wo die FW-Übertragung bereits stattgefunden und abgeschlossen ist, erfolgt der Hinweis update…dies kann man nun manuell starten. Auf keinen Fall bestehende....nocht nicht fertige Übertragungen...abbrechen. Ob das FW-update noch läuft kann man im Systemprotokoll jeweils beim Kanal 0 erkennen…hier erfolgt ein Hinweis ca. alle 13 sec.
Viele Grüße..elkotek
Aw: HmIP-BWTH: Kommunikationsprobleme mit der CCU3 seit Firmware-Update auf 2.8.10
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
06.06.2023, 08:57
Hallo elkotek,

Zunächst Danke für Deine Antwort, aber da habe ich mich wohl etwas missverständlich ausgedrückt: Das Firmwareupdate läuft wie geplant. Der erste Raumthermostat ist schon fertig mit dem Update und seit dem Update gibt es nun Fehlermeldungen: "Konfigurationsdaten stehen zur Übertragung bereit" heißt es in der CCU3 unter Servicemeldungen und das geht und geht nicht weg. Neustart des BWTH etc. haben nicht geholfen. Das passt doch zu dem hier im Thread von Lüni beobachteten Verhalten der BWTHs nach dem neuesten Firmwareupdate. Haben noch andere hier im Forum diese Probleme mit der neuen Firmware? Hilft hier nur ein Reset auf Werkseinstellungen und neu einbinden etc.? Das wäre ja ein riesen Spaß mit den ganzen BWTHs die ich im Einsatz habe, denn dann gehen ja auch alle Wochenprogramme verloren...

Grüße,
Dominik
Aw: HmIP-BWTH: Kommunikationsprobleme mit der CCU3 seit Firmware-Update auf 2.8.10
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
06.06.2023, 09:11
Hallo Dominik,

wenn das updatet über die WebUI gestartet und abgeschlossen wurde
  • WebUI – abmelden und Browser schließen
  • Browser-cache leeren
  • WebUI-neu starten
Tritt diese Fehlermeldung immer noch auf….diesen HmIP-BWTH einfach einmal kurz von der Spannung trennen.
Viele Grüße..elkotek
Aw: HmIP-BWTH: Kommunikationsprobleme mit der CCU3 seit Firmware-Update auf 2.8.10
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
06.06.2023, 09:47
Hallo elkotek,

das habe ich alles schon versucht aber ich habe es auch selben nochmal alles durchgeführt. Leider ohne Erfolg. Ich glaube ich werde mir die Arbeit beim ersten BWTH mal machen und wie Lüni oben beschrieben hat den BWTH löschen und auf Werkseinstellungen setzen, dann wieder neu einbinden und frisch konfigurieren. Aber das kann doch hoffentlich nicht die Lösung sein, die ELV hier vorschwebt?? Aus meiner Sicht hat das Firmwareupdate einen Bug, der dringend behoben werden sollte, bevor die Firmware auf tausenden von Geräten ausgerollt wird.

Grüße,
Dominik
Aw: HmIP-BWTH: Kommunikationsprobleme mit der CCU3 seit Firmware-Update auf 2.8.10
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
06.06.2023, 09:58
Hallo Dominik,

Danke für die Rückinfo. Wenn Du ein "erfolgreiches" Ergebnis hast/hattest....lass es bitte allen wissen.
Viele Grüße..elkotek
Aw: HmIP-BWTH: Kommunikationsprobleme mit der CCU3 seit Firmware-Update auf 2.8.10
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
07.06.2023, 13:41
Hallo zusammen,

ich habe heute Zeit gefunden, das Gerät in den Werkszustand zu versetzen und neu einzurichten. Ich hatte mir zuvor Screenshots der Einstellungen und Direktverknüpfungen und Programme gemacht, da ja alles zuvor gelöscht werden muss, bevor das Gerät entfernt werden kann und ich möchte die Einstellungen ja 1:1 nachstellen. Was ich übrigens noch gar nicht erwähnt hatte: das Gerät ist im oben beschriebenen Fehler-Zustand nicht nur nicht mehr von der CCU aus erreichbar, sondern es nimmt auch gar keine Eingaben am Gerät selbst mehr entgegen. Das kommt aus meiner Sicht einem kompletten Absturz gleich.

Long story short: Ich hatte das Gerät per Chrome Browser neu konfiguriert und der Fehler war genau derselbe. Gerät nicht erreichbar, Display zeigt keine Reaktion auf Tasten. Danach habe ich wieder von Vorne begonnen und sicherheitshalber den Edge Browser genommen, den ich tatsächlich noch nie verwendet hatte. Und diesmal habe ich sogar nach jedem eingestellten Parameter die Änderungen übernommen und geprüft ob das Gerät noch reagiert und siehe da, es hat diesmal alles funktioniert. Ich tippe daher auf den Chrome Browser bzw. dessen Gründlichkeit beim Löschen des Browser-Caches.

Ich hoffe das hilft anderen weiter, die ebenfalls Probleme mit der neuen Firmware haben.

Grüße,
Dominik
Aw: HmIP-BWTH: Kommunikationsprobleme mit der CCU3 seit Firmware-Update auf 2.8.10
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
07.06.2023, 21:39
Sooo... Kommando zurück! Ohne weitere Einstellungen vorgenommen zu haben, blinkte mich dann vorhin doch wieder die CCU3 mit gelber LED an, was nichts gutes verheißt. Und siehe da: der betreffende Raumthermostat ist wieder nicht erreichbar und reagiert auch nicht mehr auf Eingaben per Tasten direkt am Gerät. Im Display steht nach wie vor die aktuelle Temperatur aber sämtliche Tasten werden ignoriert. Das Display schaltet nichtmal die Displaybeleuchtung ein, wenn man die Tasten bedient.

Ich habe ein Programm im Verdacht, das bei Überschreitung eines Schwellwerts für die Luftfeuchtigkeit einen Luftentfeuchter per HmIP-Zwischenstecker einschaltet. Ich werde das Programm mal löschen und werde berichten. Das hat aber bisher immer tadellos funktioniert. Das muss also an der neuen Firmware liegen...
Aw: HmIP-BWTH: Kommunikationsprobleme mit der CCU3 seit Firmware-Update auf 2.8.10
Antwort als hilfreich markieren
1Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
07.06.2023, 22:38
Programm gelöscht, hat aber nichts gebracht. Es hilft wohl wiedermal nur ein Werksreset. So ist das für mich nutzlos. Wie kann ich die FW downgraden?
Aw: HmIP-BWTH: Kommunikationsprobleme mit der CCU3 seit Firmware-Update auf 2.8.10
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
08.06.2023, 08:56
Die alte Firmware auf die CCU laden und den Updateprozess starten. Wenn du diese nicht hast, den Support befragen
Christian
Aw: HmIP-BWTH: Kommunikationsprobleme mit der CCU3 seit Firmware-Update auf 2.8.10
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
29.06.2023, 14:13
Hallo,

ich hatte auch das Problem mit der Firmware. Ich konnte es so lösen.

- Gerät gelöscht

- Gerät neu angelernt

- Alle Programme welche den Kanal 8 ausgelesen haben, auf Kanal 9 umgestellt.

Noch so als info: Die Einstellungen im Kanal 14 dürfen auch nicht geändert werden, sonnst hängt sich der Thermostat auf und muss ihn neu anlernen. :)

Grüße

Mihai
Aw: HmIP-BWTH: Kommunikationsprobleme mit der CCU3 seit Firmware-Update auf 2.8.10
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
22.11.2023, 18:00
Habe heute upgedated.
Und ja die Firmware ist ein einzige Bug, leider.

Erstens dauert die Übertrage einige Tage.

Dann muss nach dem Update erstmal ein Screeshot Backupgezugen werden.
Dann der BWTH komplett resetet werden und ja, alles neue konfigurieren.
Das ist wirklich übel :(
Allerding bleibt die Node-Red Config erhalten und funktioniert nach dem Reset ohne neues Einbinden
Aw: HmIP-BWTH: Kommunikationsprobleme mit der CCU3 seit Firmware-Update auf 2.8.10
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
26.11.2023, 13:49
Ich haben nun angefange vor ca. 3 Tage die FW 2.8 ebenfall zu nutzen.
Gleiches PRoblem wie bei vielen von uns.

Die BWTH's stürzen alle regelmäßig ab und hängen sich auf. (Tod in CCU und auch keine Bedienung am Device selber)
Ab- und Anstecke hilft nur für ca. 1-2 Minuten. Reset für ca. 2-5 Minuten.
Zudem liefert die RaspberryMatic nun "Error Overwritten". Wobei ich dies auf die aktuelle Version von CCU3 zurückführe, d.h. auch die BSL's sind in den Nodes davon betroffen.

Aberzurück zu den BWTH's, Einabsturtz ist auch via webGUI herbeizuführen. NAch ein paar Minuten irgendein Parameter änderen und schon sind sie tot.

Hoffe, ich kann die FW wieder zurücksetzten, da ich die alte hoffentlich noch habe.

Daher denke ich, ist eine Warnung nötigt und ELV muss asap die FW zurückziehen.
Aw: HmIP-BWTH: Kommunikationsprobleme mit der CCU3 seit Firmware-Update auf 2.8.10
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
12.03.2024, 19:36
Hallo zusammen,

ich habe das gleiche Problem mit dem BWTH, auch der Support von EQ3 ist keine hilfe und tut so als ob das Thema keinen betrifft. Lediglich der Hinweis auf eine schlechte Funkverbindung wird gegeben. Ich habe bereits auch die komplette Konfi der CCU3 auf Anraten des Supports neu angelegt, ohne Erfolg! 🤬
Profil erstellen